23 Ağustos 2013 Cuma

Exchange 2010 OWA: The password supplied does not meet the minimum security requirements. Please contact technical support

Exchange 2010 OWA üzerinde parolanızı değiştirmek istediğinizde, “The password supplied does not meet the minimum security requirements. Please contact technical support for your organization if you need help” şeklinde hata alabilirsiniz.
Bu hatayı düzeltebilmek için,  GPM Editörden / Default domain policy altından password policyi açın.


Minimum password age değerini yapın. Akabinde gpupdate /force komutunu uygulayın.
Faydalı olması dileğiyle.

Hiç yorum yok:

Yorum Gönder