7 Kasım 2013 Perşembe

Vmware vSphere Esx/Esxi Host 5.5 Upgrade Sonrası PPTP VPN Sorunu

Vmware vSphere 5.5'in artık release olmasıyla birlikte ESX/ESXI hostlarımızı 5.5 versiyona upgrade etmeye başladık. Upgrade sonrası ufak bir problemle karşılaştık ve bunu paylaşmak istedim. PPTP VPN bağlantınız çalışmıyor.


Vpn Server event viewera yukarıdaki gibi Event 20209 Rasman şeklinde bir warning düşmekte. Bu tabiki GRE portu ile ilgili bir durum. İlk bakışta bu sorun Vpn ayarlarınızla alakalı gibi size gelebilir. Ancak sistemde sadece ESX/ESXI hostunuzu 5.5 upgrade ettiyseniz, host üzerindeki guest vm NIC ayarlarını düzenlemelisiniz.


İlgili guest VM'in NIC ayarını E1000'den VMXNET3 yapmalısınız. Dah sonra guest vm'i restart ettikten sonra PPTP VPN bağlantınızın çalıştığını göreceksiniz.

Faydalı olması dileğiyle.

Hiç yorum yok:

Yorum Gönder