6 Şubat 2017 Pazartesi

Exchange Server 2016 Firefox ve Chrome NS_ERROR_NET_INADEQUATE_SECURITY hatası

Merhabalar,

Exchange Server 2016 kurulumundan sonra Mozilla Firefox ve Chrome tarayıcılarında owa'ya bağlanırken NS_ERROR_NET_INADEQUATE_SECURITY hatasını alabilirsiniz. Microsoft Edge ve Explorer da aynı hatayı almadığınızı göreceksiniz.

Sorunun çözümü için buradan IIS Crypto uygulamasını indirip Best Practices  butonuna tıklamanız yeterli olacaktır.


Hiç yorum yok:

Yorum Gönder